Resolved
The issue has been resolved and all systems are operating normally.
We apologize for the disruption and thank you for your understanding.
If you continue to experience any problems, please reach out to our support team.
Identified
We’ve identified the root cause of the issue impacting [affected service/component].
The team is working on a fix, and we’ll provide an update as soon as implementation begins or is complete.
We appreciate your continued patience while we work to resolve this.
Investigating
We’re currently investigating reports of an issue affecting [brief description: e.g., “API response times” or “user logins”].
Our engineering team is reviewing logs and system metrics to identify the cause. We’ll share more updates as we learn more.
Thank you for your patience.